[MYPLANTSUPPORT-11] RE: My-Plant.org Access Created: 09/Jul/11  Updated: 27/Oct/11  Resolved: 27/Oct/11

Status: Resolved
Project: My-Plant Support
Component/s: None
Affects Version/s: None
Fix Version/s: None

Type: Bug Priority: Major
Reporter: My-Plant Support Assignee: Matthew Hanlon
Resolution: Fixed Votes: 0
Labels: None


 Description   

I tried again. Same error message. Does one get a welcome message? So far I cannot see that I can do anything and it stills shows "My-plant login" as active.

From: support@my-plant.org support@my-plant.org
Sent: Saturday, July 09, 2011 9:35 AM
To: Mary Barkworth
Subject: My-Plant.org Access

Dear Mary:

You have been granted access to My-Plant.org<http://my-plant.org>:

http://My-Plant.org/<http://my-plant.org/>

To access My-Plant.org<http://my-plant.org>, you will need to use your iPlant credentials. Your iPlant credentials can be used to access other iPlant applications. Your iPlant account is:

marybarkworth

If you are a first-time user, you will need to set your iPlant password by going to the following page:

https://auth.iplantcollaborative.org/account_management/request_reset.py

If you require technical support while using My-Plant.org<http://my-plant.org>, Please email support@my-plant.org<support@my-plant.org>

Thank you,

Support Services Team
support@my-plant.org<support@my-plant.org>

[Created via e-mail received from: Mary Barkworth <Mary.Barkworth@usu.edu>]



 Comments   
Comment by Matthew Hanlon [ 09/Jul/11 ]

Mary,

I apologize for your login troubles. It appears that there was error in the way the My-Plant site was communicating with iPlant authentication. This appears to now be corrected. I see from the site logs it appears that you were able to successfully log in to My-Plant for the first time?

Regards,
Matthew.

________________________________________
From: Mary Barkworth [Mary.Barkworth@usu.edu]
Sent: Saturday, July 09, 2011 9:42 AM
To: support@my-plant.org
Subject: RE: My-Plant.org Access

I tried again. Same error message. Does one get a welcome message? So far I cannot see that I can do anything and it stills shows “My-plant login” as active.

From: support@my-plant.org support@my-plant.org
Sent: Saturday, July 09, 2011 9:35 AM
To: Mary Barkworth
Subject: My-Plant.org Access

Dear Mary:

You have been granted access to My-Plant.org<http://my-plant.org>:

http://My-Plant.org/<http://my-plant.org/>

To access My-Plant.org<http://my-plant.org>, you will need to use your iPlant credentials. Your iPlant credentials can be used to access other iPlant applications. Your iPlant account is:

marybarkworth

If you are a first-time user, you will need to set your iPlant password by going to the following page:

https://auth.iplantcollaborative.org/account_management/request_reset.py

If you require technical support while using My-Plant.org<http://my-plant.org>, Please email support@my-plant.org<support@my-plant.org>

Thank you,

Support Services Team
support@my-plant.org<support@my-plant.org>

Comment by Matthew Hanlon [ 27/Oct/11 ]

No further updates, assuming resolved.

Generated at Wed Oct 16 00:53:48 MST 2019 using JIRA 5.2.9#852-sha1:71473faa245505dadf48ca01e480288edf4bd0de.