[IBPSUPPORT-882] Cannot import germplasm lists Created: 28/Oct/15  Updated: 28/Oct/15

Status: Open
Project: Integrated Breeding Platform
Component/s: None
Affects Version/s: None
Fix Version/s: None

Type: Feedback/Comment Priority: Major
Reporter: Amanda Cox Assignee: Amanda Cox
Resolution: Unresolved Votes: 0
Labels: collector-5f718b22
Environment:

Google Chrome Version 46.0.2490.80 m (64-bit)
Windows 7 Enterprise 64 bit

Location: http://localhost:18080/ibpworkbench/main/
User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36
Referrer: http://localhost:18080/ibpworkbench/VAADIN/widgetsets/org.generationcp.ibpworkbench.IBPWorkbenchWidgetSet/F876BB16FC176892A1BC27EC28B9446F.cache.html
Screen Resolution: 1920 x 1080



 Description   

I am following the Maize tutorial and am working on Designing and Managing a Multilocation trial. I cannot import the provided germplasm list. When using the Import function from Manage trials, I can upload the data sheet, see the germplasm, choose the breeding method, but when I click Finish, nothing happens. I can go back or exit out, but I can not save the list. I have also tried to import the germplasm through the Manage Lists function but I have the same problem. I have tried downloading a new file, creating my own file, restarting the browser, but nothing has worked. The computer BMS is installed on, did install Microsoft security updates today. I would appreciate your advice.

Reporter: Katherine Frels
E-mail: kfrels@umn.edu


Generated at Sun Nov 17 14:13:27 MST 2019 using JIRA 5.2.9#852-sha1:71473faa245505dadf48ca01e480288edf4bd0de.